Author Topic: When posting....  (Read 1886 times)

Maker of Things

  • Jr. Member
  • **
  • Posts: 57
  • @Maker_of_Things
When posting....
« on: October 14, 2013, 06:42:25 PM »
When I click post could the page refresh to the last post that I just made instead of defaulting to the parent forum please?
I, currently, have to re click back on the thread and then scroll to the bottom to find out if I have a typo or if the images are correct.

Also, how do I post multiple images in the order I want them to appear?  The two images of the turntable have appeared in the wrong order as the first time I posted one of the images didn't appear and the order changed when I re attached them.

Cheers.
If it ain't broke, you're not hitting it hard enough!

nikki

  • Administrator
  • Newbie
  • *****
  • Posts: 34
Re: When posting....
« Reply #1 on: October 14, 2013, 08:45:10 PM »
I think this is something you can change in your profile settings.

Click on 'Profile' on the main menu, then when the sub menu appears hover over 'modify profile' and select 'Look and layout'

http://forum.manyandvaried.org.uk/index.php?action=profile;area=theme;u=1 might take you straight there

One of the tick-box options is for 'Return to topics after posting by default'. Hopefully that does what you're after...


nikki

  • Administrator
  • Newbie
  • *****
  • Posts: 34
Re: When posting....
« Reply #2 on: October 14, 2013, 08:54:34 PM »
With regards to images, if you want more control over their placement, it might be best to upload them somewhere first and then use the 'Insert Image' button to put them where you want in the main body of your post.

I started doing some instructions here: http://forum.manyandvaried.org.uk/index.php?topic=1629.0

*quick test*



Ah, seems you can upload as an attachment, right click to get the image location and then wrap that url in BBCode to embed the image:

Code: [Select]
[img]http://forum.manyandvaried.org.uk/index.php?action=dlattach;topic=1637.0;attach=12;image[/img]

Maker of Things

  • Jr. Member
  • **
  • Posts: 57
  • @Maker_of_Things
Re: When posting....
« Reply #3 on: October 14, 2013, 11:32:32 PM »
Ahhh, thank you, I think I have it now.

I'll try the image thing sometime.
If it ain't broke, you're not hitting it hard enough!